<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head>







<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Webdiary - Founded and Inspired by Margo Kingston | Webdiary - Independent, Ethical, Accountable and Transparent</title>
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="webdiary" content="independent news views and reviews" />
<meta name="keywords" content="webdiary, news, interactive, headlines, newspapers online, democracy, politics, australian politics, margo kingston, australia, independent media, comments, opinion" />
<meta name="description" content="Interactive independent media site featuring comment on the events shaping our world" />
<META NAME="Distribution" CONTENT="Global">
<META NAME="Robots" content="index,follow">
<META ANME="Revisit-After" content="1 days">

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Webdiary - Founded and Inspired by Margo Kingston RSS" href="/cms/?q=node/feed" />

<link rel="shortcut icon" href="/cms/misc/favicon.ico" type="image/x-icon" />
<style type="text/css" media="all">@import "/files/includes/cms-modules-node-node.css";</style>
<style type="text/css" media="all">@import "/files/includes/cms-modules-system-defaults.css";</style>
<style type="text/css" media="all">@import "/files/includes/cms-modules-system-system.css";</style>
<style type="text/css" media="all">@import "/files/includes/cms-modules-user-user.css";</style>
<style type="text/css" media="all">@import "/files/includes/cms-sites-all-modules-archive-archive.css";</style>
<style type="text/css" media="all">@import "/files/includes/cms-themes-mkwebdiary3-style.css";</style>
<style type="text/css" media="all">@import "/files/includes/cms-sites-all-modules-taxonomy_dhtml-menuexpandable4.css";</style>
<script type="text/javascript" src="/files/includes/cms-misc-jquery.js"></script>
<script type="text/javascript" src="/files/includes/cms-misc-drupal.js"></script>
<script type="text/javascript" src="/files/includes/cms-sites-all-modules-taxonomy_dhtml-menuexpandable4.js"></script>
<script type="text/javascript">$(document).ready(function() { initializeMenu('sites/all/modules/taxonomy_dhtml') } );</script>

<style type="text/css" media="all">
@import "/files/includes/themes-mkwebdiary2-sidenav.css";
</style>
</head>
<body >




<table border="0" align="left" cellpadding="0" cellspacing="2" style="width:780px; height:100%; border-right:1px solid #d7d7d7; margin-right:5px">
  <tr bgcolor="#00376a">
    <td colspan="2" class="slogan">Webdiary - Independent, Ethical, Accountable and Transparent</td>
  </tr>
  <tr bgcolor="#00376a">
    <td colspan="2" align="center" bgcolor="#FFFFFF">
		</td>
  </tr>
  <tr align="left" valign="top">
    <td height="50" colspan="2"><table style="width:780px; height:50px;" border="0" cellpadding="0" cellspacing="0">
      <tr>
        <td rowspan="2" id="header">
		<h1><a href="/cms/?q=" title="Webdiary - Founded and Inspired by Margo Kingston" style="cursor: hand;">Webdiary - Founded and Inspired by Margo Kingston</a></h1>	  </td>
        <td rowspan="2"><img src="/files/includes/images/cms-themes-mkwebdiary2-header_02.jpg" width="68" height="50" alt="header_02" /></td>
        <td rowspan="2"><a href="/cms/?q="><img src="/files/includes/images/cms-themes-mkwebdiary2-header_home.gif" alt="home" width="41" height="50" border="0" /></a></td>
        <td rowspan="2"><a href="/cms/?q=node/257"><img src="/files/includes/images/cms-themes-mkwebdiary2-header_about.jpg" alt="about" width="52" height="50" border="0" /></a></td>
        <td rowspan="2"><a href="/cms/?q=user/login&amp;destination=node"><img src="/files/includes/images/cms-themes-mkwebdiary2-header_login.jpg" alt="login" width="52" height="50" border="0" /></a></td>
        <td rowspan="2"><img src="/files/includes/images/cms-themes-mkwebdiary2-header_06.gif" width="18" height="50" alt="header_06" /></td>
      </tr>
      <tr>
        <td><img src="/files/includes/images/cms-themes-mkwebdiary2-header_07.jpg" width="52" height="1" alt="header_07" /></td>
      </tr>
    </table></td>
  </tr>
  <tr align="left" valign="top">
    <td height="40" colspan="2"><table style="width:780px; height:40px;" border="0" cellpadding="0" cellspacing="0">
      <tr>
        <td width="9" style="background-image: url(/files/includes/images/cms-themes-mkwebdiary2-search_bar_bg.jpg)"><img src="/files/includes/images/cms-themes-mkwebdiary2-search_bar_left.jpg" width="7" height="40" alt="search_bar_left" /></td>
        <td width="196" height="40" align="center" style="background-image: url(/files/includes/images/cms-themes-mkwebdiary2-search_bar_bg.jpg)"><table border="0" cellspacing="0" cellpadding="0">
          <tr>
            <td width="5"><img src="/files/includes/images/cms-themes-mkwebdiary2-date_box_left.jpg" width="5" height="40" alt="date_box_left" /></td>
            <td style="background-image: url(/files/includes/images/cms-themes-mkwebdiary2-date_box_bg.jpg)">
			<div class="todays-date">
	<script type="text/javascript">

<!-- Begin

// Get today's current date.
var now = new Date();

// Array list of days.
var days = new Array('Sunday','Monday','Tuesday','Wednesday','Thursday','Friday','Saturday');

// Array list of months.
var months = new Array('January','February','March','April','May','June','July','August','September','October','November','December');

// Calculate the number of the current day in the week.
var date = ((now.getDate()<10) ? "0" : "")+ now.getDate();

// Calculate four digit year.
function fourdigits(number)	{
	return (number < 1000) ? number + 1900 : number;
								}

// Join it all together
today =  days[now.getDay()] + ", " +
         months[now.getMonth()] + " " +
         date + ", " +
         (fourdigits(now.getYear())) ;

// Print out the data.
document.write(today);

//  End -->
</script>
	</div>			</td>
            <td width="5"><img src="/files/includes/images/cms-themes-mkwebdiary2-date_box_right.jpg" width="5" height="40" alt="date_box_right.jpg" /></td>
          </tr>
        </table></td>
        <td align="right" style="background-image: url(/files/includes/images/cms-themes-mkwebdiary2-search_bar_bg.jpg)">
		<!-- SiteSearch Google -->
<form method="get" action="http://www.google.com.au/cse" target="_top" style="margin:0px; padding:0px">
		<table border="0" align="right" cellpadding="0" cellspacing="0">
          <tr>
            <td nowrap="nowrap"><input type="hidden" name="cs" value="partner-pub-2806139847362800:9626247347" /><input type="hidden" name="ie" value="UTF-8" />
                <input type="text" name="q" size="25" maxlength="255" value="" />            </td>
            <td nowrap="nowrap" height="35" style="padding-top:3px"><input type="image" src="/files/includes/images/cms-themes-mkwebdiary2-btn-search-off.gif" style="width:47px; height:15px; margin-left:5px; margin-right:5px" name="sa" value="Search" /></td>
            <td nowrap="nowrap"><table class="search">
                <tr>
                  <td><input name="sitesearch" type="radio" value="webdiary.com.au" checked="checked" />
                    Webdiary</td>
                  <td><input type="radio" name="sitesearch" value="" />
                    Web</td>
                </tr>
              </table>
                <input type="hidden" name="client" value="pub-2806139847362800" />
                <input type="hidden" name="forid" value="1" />
                <input type="hidden" name="ie" value="ISO-8859-1" />
                <input type="hidden" name="oe" value="ISO-8859-1" />
                <input type="hidden" name="cof" value="GALT:#003324;GL:1;DIV:#66CC99;VLC:FF6600;AH:center;BGC:C5DBCF;LBGC:73B59C;ALC:000000;LC:000000;T:330033;GFNT:333300;GIMP:333300;FORID:1;" />
                <input type="hidden" name="hl" value="en" />            </td>
            </tr>
        </table>
	</form>
<!-- SiteSearch Google -->	</td>
        <td width="8" align="right" style="background-image: url(/files/includes/images/cms-themes-mkwebdiary2-search_bar_bg.jpg)"><img src="/files/includes/images/cms-themes-mkwebdiary2-search_bar_right.jpg" width="8" height="40" alt="search_bar_right" /></td>
      </tr>
    </table></td>
  </tr>
  <tr>
    <td width="205" align="left" valign="top"><img src="/files/includes/images/cms-themes-mkwebdiary2-sidebar-top.gif" width="198" height="15" alt="sidebar-top" /></td>
    <td align="right" valign="top" style="padding-right:1px"><img src="/files/includes/images/cms-themes-mkwebdiary2-content-top.gif" width="574" height="15" alt="content-top" /></td>
  </tr>
  <tr>
    <td height="1400" align="left" valign="top" class="sidebar-left">
      <div id="sidenav">
        <div id="block-user-1" class="block block-user">

  <h2>Navigation</h2>

  <div class="content">
<ul class="menu">
<li class="leaf"><a href="/cms/?q=node/1142" title="Search by author">Search by author</a></li>
<li class="leaf"><a href="/cms/?q=archive" title="Search archives by date of publication">Search by date</a></li>
<li class="leaf"><a href="/cms/?q=taxonomy_dhtml">categories</a></li>

</ul>
</div>
</div>
<div id="block-taxonomy_dhtml-2" class="block block-taxonomy_dhtml">

  <h2>The Issues</h2>

  <div class="content"><a href="/cms/?q=taxonomy/term/64/9" title="
">Australian Society</a><a href="/cms/?q=taxonomy/term/61/9" title="
">Crime and Corruption</a><a href="/cms/?q=taxonomy/term/57/9" title="
">Education</a><a href="/cms/?q=taxonomy/term/69/9" title="
">Federal politics</a><a href="/cms/?q=taxonomy/term/66/9" title="
">Health and Medicine</a><a href="/cms/?q=taxonomy/term/62/9" title="
">Indonesia, Timor and Papua</a><a href="/cms/?q=taxonomy/term/65/9" title="
">Media</a><a href="/cms/?q=taxonomy/term/74/9" title="">Not Happy John 2007</a><a href="/cms/?q=taxonomy/term/73/9" title="">Philosophy</a><a href="/cms/?q=taxonomy/term/59/9" title="
">Politics abroad</a><a href="/cms/?q=taxonomy/term/55/9" title="
">Refugees and Immigration</a><a href="/cms/?q=taxonomy/term/56/9" title="
">Regional affairs</a><a href="/cms/?q=taxonomy/term/60/9" title="
">Religion and spirituality</a><a href="/cms/?q=taxonomy/term/68/9" title="
">State politics</a><a href="/cms/?q=taxonomy/term/63/9" title="
">United Nations</a><a href="/cms/?q=taxonomy/term/21/9" title="">Anti-Terrorism Laws</a><a href="/cms/?q=taxonomy/term/30/9" title="
">Environment and Resources</a><a href="/cms/?q=taxonomy/term/20/9" title="">Work Changes</a><a href="/cms/?q=taxonomy/term/23/9" title="
">Defending Democracy</a><a href="/cms/?q=taxonomy/term/52/9" title="">Economy and Globalisation</a><a href="/cms/?q=taxonomy/term/51/9" title="">Science and Technology</a><a href="/cms/?q=taxonomy/term/75/9" title="stuff about Sports (d&#039;uh)
">Sports</a><a href="/cms/?q=taxonomy/term/22/9" title="
">Terrorism and Defence</a><a href="/cms/?q=taxonomy/term/67/9" title="">- Iraq</a></div>
</div>
</div>
      </div>
    </td>
    <td align="left" valign="top">
      <table border="0" align="right" cellpadding="0" cellspacing="0" style="margin-left:5px; margin-right:5px;">
        <tr>
          <td bgcolor="#FFFFFF">
	    <div class="news-bar">
	      <div id="news-block">
                	      </div>
	    </div>
          </td>
        </tr>
      </table>
	<div align="left" style="padding-left:10px; padding-right:10px;">
	                                                            <!-- start main content -->
            <div class="node sticky" style="padding-right:10px">
    	<div class="info">Submitted by admin on May 31, 2008 - 11:00pm.</div>
    <div class="article-title"><a href="/cms/?q=node/257" title="About Webdiary">About Webdiary</a></div>
        <div class="content">
  Who we are, how to register, how to comment, editorial policy, etc.  </div>
    	<table border="0" cellspacing="0" cellpadding="0">
            <tr>
              <td width="10" height="25"><img src="/files/includes/images/cms-themes-mkwebdiary2-bg-btn-left.gif" width="10" height="25" alt="left" /></td>
              <td style="background-image: url(/files/includes/images/cms-themes-mkwebdiary2-bg-btn.gif)" height="25"><div class="article-links"><ul class="links inline"><li  class="first comment_comments"><a href="/cms/?q=node/257#comments" title="Jump to the first comment of this posting." class="comment_comments">96 comments</a></li>
<li  class="last node_read_more"><a href="/cms/?q=node/257" title="Read the rest of this posting." class="node_read_more">Read more</a></li>
</ul></div></td>
              <td width="10" height="25"><img src="/files/includes/images/cms-themes-mkwebdiary2-bg-btn-right.gif" width="10" height="25" alt="right" /></td>
            </tr>
  </table>
	
  
<div class="terms">[ category: <ul class="links inline"><li  class="first last taxonomy_term_24"><a href="/cms/?q=taxonomy/term/24" rel="tag" title="" class="taxonomy_term_24">Webdiary Community</a></li>
</ul> ]</div>
</div>
<table width="60%"  border="0" cellpadding="0" cellspacing="0" style="margin-top:8px;">
      <tr>
        <td height="15" class="dotted-line"><img src="/files/includes/images/cms-images-spacer.gif" height="15" width="1" alt="spacer" /></td>
      </tr>
</table><div class="node" style="padding-right:10px">
    	<div class="info">Submitted by David Roffey on September 16, 2012 - 1:59pm.</div>
    <div class="article-title"><a href="/cms/?q=node/3258" title="Not with a bang ...">Not with a bang ...</a></div>
        <div class="content">
  After twelve years of Webdiary, it's time to hang up the green eyeshades.  </div>
    	<table border="0" cellspacing="0" cellpadding="0">
            <tr>
              <td width="10" height="25"><img src="/files/includes/images/cms-themes-mkwebdiary2-bg-btn-left.gif" width="10" height="25" alt="left" /></td>
              <td style="background-image: url(/files/includes/images/cms-themes-mkwebdiary2-bg-btn.gif)" height="25"><div class="article-links"><ul class="links inline"><li  class="first blog_usernames_blog"><a href="/cms/?q=blog/8" title="Read David Roffey&#039;s latest blog entries." class="blog_usernames_blog">David Roffey&#039;s blog</a></li>
<li  class="comment_comments"><a href="/cms/?q=node/3258#comments" title="Jump to the first comment of this posting." class="comment_comments">9 comments</a></li>
<li  class="last node_read_more"><a href="/cms/?q=node/3258" title="Read the rest of this posting." class="node_read_more">Read more</a></li>
</ul></div></td>
              <td width="10" height="25"><img src="/files/includes/images/cms-themes-mkwebdiary2-bg-btn-right.gif" width="10" height="25" alt="right" /></td>
            </tr>
  </table>
	
  
<div class="terms">[ category: <ul class="links inline"><li  class="first last taxonomy_term_24"><a href="/cms/?q=taxonomy/term/24" rel="tag" title="" class="taxonomy_term_24">Webdiary Community</a></li>
</ul> ]</div>
</div>
<table width="60%"  border="0" cellpadding="0" cellspacing="0" style="margin-top:8px;">
      <tr>
        <td height="15" class="dotted-line"><img src="/files/includes/images/cms-images-spacer.gif" height="15" width="1" alt="spacer" /></td>
      </tr>
</table><div class="node" style="padding-right:10px">
    	<div class="info">Submitted by Margo Kingston on July 4, 2012 - 2:46pm.</div>
    <div class="article-title"><a href="/cms/?q=node/3248" title="Webdiary Turns Twelve">Webdiary Turns Twelve</a></div>
        <div class="content">
  I’ll never forget her birth. I tossed off an opener and lo and behold, a few people responded. One of the first was the mercurial David Davis. And he still loves her too.  </div>
    	<table border="0" cellspacing="0" cellpadding="0">
            <tr>
              <td width="10" height="25"><img src="/files/includes/images/cms-themes-mkwebdiary2-bg-btn-left.gif" width="10" height="25" alt="left" /></td>
              <td style="background-image: url(/files/includes/images/cms-themes-mkwebdiary2-bg-btn.gif)" height="25"><div class="article-links"><ul class="links inline"><li  class="first blog_usernames_blog"><a href="/cms/?q=blog/4" title="Read Margo Kingston&#039;s latest blog entries." class="blog_usernames_blog">Margo Kingston&#039;s blog</a></li>
<li  class="comment_comments"><a href="/cms/?q=node/3248#comments" title="Jump to the first comment of this posting." class="comment_comments">4 comments</a></li>
<li  class="last node_read_more"><a href="/cms/?q=node/3248" title="Read the rest of this posting." class="node_read_more">Read more</a></li>
</ul></div></td>
              <td width="10" height="25"><img src="/files/includes/images/cms-themes-mkwebdiary2-bg-btn-right.gif" width="10" height="25" alt="right" /></td>
            </tr>
  </table>
	
  
<div class="terms">[ category: <ul class="links inline"><li  class="first taxonomy_term_65"><a href="/cms/?q=taxonomy/term/65" rel="tag" title="
" class="taxonomy_term_65">Media</a></li>
<li  class="last taxonomy_term_24"><a href="/cms/?q=taxonomy/term/24" rel="tag" title="" class="taxonomy_term_24">Webdiary Community</a></li>
</ul> ]</div>
</div>
<table width="60%"  border="0" cellpadding="0" cellspacing="0" style="margin-top:8px;">
      <tr>
        <td height="15" class="dotted-line"><img src="/files/includes/images/cms-images-spacer.gif" height="15" width="1" alt="spacer" /></td>
      </tr>
</table><div class="node" style="padding-right:10px">
    	<div class="info">Submitted by Margo Kingston on June 21, 2012 - 8:14pm.</div>
    <div class="article-title"><a href="/cms/?q=node/3247" title="Ideas for a new Fairfax ">Ideas for a new Fairfax </a></div>
        <div class="content">
  All in all, an awful state of affairs for Australia and our democracy. So what is the solution? The way I see it, the various independent online media groups need to get together, pool their resources, and step up to a genuine media alternative to the dregs of Fairfax and Murdoch. Academic institutions engaged in media would also be around the table, as I’d see links with journalism students in the new group.  </div>
    	<table border="0" cellspacing="0" cellpadding="0">
            <tr>
              <td width="10" height="25"><img src="/files/includes/images/cms-themes-mkwebdiary2-bg-btn-left.gif" width="10" height="25" alt="left" /></td>
              <td style="background-image: url(/files/includes/images/cms-themes-mkwebdiary2-bg-btn.gif)" height="25"><div class="article-links"><ul class="links inline"><li  class="first blog_usernames_blog"><a href="/cms/?q=blog/4" title="Read Margo Kingston&#039;s latest blog entries." class="blog_usernames_blog">Margo Kingston&#039;s blog</a></li>
<li  class="comment_comments"><a href="/cms/?q=node/3247#comments" title="Jump to the first comment of this posting." class="comment_comments">15 comments</a></li>
<li  class="last node_read_more"><a href="/cms/?q=node/3247" title="Read the rest of this posting." class="node_read_more">Read more</a></li>
</ul></div></td>
              <td width="10" height="25"><img src="/files/includes/images/cms-themes-mkwebdiary2-bg-btn-right.gif" width="10" height="25" alt="right" /></td>
            </tr>
  </table>
	
  
<div class="terms">[ category: <ul class="links inline"><li  class="first taxonomy_term_65"><a href="/cms/?q=taxonomy/term/65" rel="tag" title="
" class="taxonomy_term_65">Media</a></li>
<li  class="last taxonomy_term_23"><a href="/cms/?q=taxonomy/term/23" rel="tag" title="
" class="taxonomy_term_23">Defending Democracy</a></li>
</ul> ]</div>
</div>
<table width="60%"  border="0" cellpadding="0" cellspacing="0" style="margin-top:8px;">
      <tr>
        <td height="15" class="dotted-line"><img src="/files/includes/images/cms-images-spacer.gif" height="15" width="1" alt="spacer" /></td>
      </tr>
</table><div class="node" style="padding-right:10px">
    	<div class="info">Submitted by Harry Heidelberg on July 4, 2010 - 2:59am.</div>
    <div class="article-title"><a href="/cms/?q=node/3070" title="Webdiary Turns Ten">Webdiary Turns Ten</a></div>
        <div class="content">
  If you're younger you may not get the significance of this. This was world Internet and media history and Margo was making  it. In 2000 there were no comparable models. Not in the New York Times, not in the Washington Post and not even in that stupid bloody British rag that you wretched lefties love so much, the <i>Guardian&quot;</i>.- Harry Heidelberg  </div>
    	<table border="0" cellspacing="0" cellpadding="0">
            <tr>
              <td width="10" height="25"><img src="/files/includes/images/cms-themes-mkwebdiary2-bg-btn-left.gif" width="10" height="25" alt="left" /></td>
              <td style="background-image: url(/files/includes/images/cms-themes-mkwebdiary2-bg-btn.gif)" height="25"><div class="article-links"><ul class="links inline"><li  class="first blog_usernames_blog"><a href="/cms/?q=blog/3151" title="Read Harry Heidelberg&#039;s latest blog entries." class="blog_usernames_blog">Harry Heidelberg&#039;s blog</a></li>
<li  class="comment_comments"><a href="/cms/?q=node/3070#comments" title="Jump to the first comment of this posting." class="comment_comments">32 comments</a></li>
<li  class="last node_read_more"><a href="/cms/?q=node/3070" title="Read the rest of this posting." class="node_read_more">Read more</a></li>
</ul></div></td>
              <td width="10" height="25"><img src="/files/includes/images/cms-themes-mkwebdiary2-bg-btn-right.gif" width="10" height="25" alt="right" /></td>
            </tr>
  </table>
	
  
<div class="terms">[ category: <ul class="links inline"><li  class="first taxonomy_term_64"><a href="/cms/?q=taxonomy/term/64" rel="tag" title="
" class="taxonomy_term_64">Australian Society</a></li>
<li  class="last taxonomy_term_24"><a href="/cms/?q=taxonomy/term/24" rel="tag" title="" class="taxonomy_term_24">Webdiary Community</a></li>
</ul> ]</div>
</div>
<table width="60%"  border="0" cellpadding="0" cellspacing="0" style="margin-top:8px;">
      <tr>
        <td height="15" class="dotted-line"><img src="/files/includes/images/cms-images-spacer.gif" height="15" width="1" alt="spacer" /></td>
      </tr>
</table><div class="node" style="padding-right:10px">
    	<div class="info">Submitted by admin on November 29, 2006 - 11:01am.</div>
    <div class="article-title"><a href="/cms/?q=node/1759" title="Webdiary History">Webdiary History</a></div>
        <div class="content">
  Margo founded Webdiary for the Sydney Morning Herald in July 2000 and took it independent on August 22, 2005. She related her view of the saga in a <a href="?q=node/1326">lecture to the South Australian Governor's Leadership Forum</a> in February 2006.  </div>
    	<table border="0" cellspacing="0" cellpadding="0">
            <tr>
              <td width="10" height="25"><img src="/files/includes/images/cms-themes-mkwebdiary2-bg-btn-left.gif" width="10" height="25" alt="left" /></td>
              <td style="background-image: url(/files/includes/images/cms-themes-mkwebdiary2-bg-btn.gif)" height="25"><div class="article-links"><ul class="links inline"><li  class="first last node_read_more"><a href="/cms/?q=node/1759" title="Read the rest of this posting." class="node_read_more">Read more</a></li>
</ul></div></td>
              <td width="10" height="25"><img src="/files/includes/images/cms-themes-mkwebdiary2-bg-btn-right.gif" width="10" height="25" alt="right" /></td>
            </tr>
  </table>
	
  
<div class="terms">[ category: <ul class="links inline"><li  class="first last taxonomy_term_24"><a href="/cms/?q=taxonomy/term/24" rel="tag" title="" class="taxonomy_term_24">Webdiary Community</a></li>
</ul> ]</div>
</div>
<table width="60%"  border="0" cellpadding="0" cellspacing="0" style="margin-top:8px;">
      <tr>
        <td height="15" class="dotted-line"><img src="/files/includes/images/cms-images-spacer.gif" height="15" width="1" alt="spacer" /></td>
      </tr>
</table><div class="node" style="padding-right:10px">
    	<div class="info">Submitted by Margo Kingston on March 15, 2006 - 1:31pm.</div>
    <div class="article-title"><a href="/cms/?q=node/1326" title="The Webdiary story by Margo Kingston">The Webdiary story by Margo Kingston</a></div>
        <div class="content">
  Equipped with the ethical guidelines for good journalism, there is no reason why citizens with all sorts of expertise and experience can't worm their way into the closed club of media-politics-business and seek and get answers now hidden because the questions are never asked. Their accountability would come from the fact that their reports and pieces are themselves open to scrutiny and corrections from other readers through comments. And that before they become citizen journalists they must earn the trust and respect of other readers and contributors.  </div>
    	<table border="0" cellspacing="0" cellpadding="0">
            <tr>
              <td width="10" height="25"><img src="/files/includes/images/cms-themes-mkwebdiary2-bg-btn-left.gif" width="10" height="25" alt="left" /></td>
              <td style="background-image: url(/files/includes/images/cms-themes-mkwebdiary2-bg-btn.gif)" height="25"><div class="article-links"><ul class="links inline"><li  class="first blog_usernames_blog"><a href="/cms/?q=blog/4" title="Read Margo Kingston&#039;s latest blog entries." class="blog_usernames_blog">Margo Kingston&#039;s blog</a></li>
<li  class="comment_comments"><a href="/cms/?q=node/1326#comments" title="Jump to the first comment of this posting." class="comment_comments">35 comments</a></li>
<li  class="last node_read_more"><a href="/cms/?q=node/1326" title="Read the rest of this posting." class="node_read_more">Read more</a></li>
</ul></div></td>
              <td width="10" height="25"><img src="/files/includes/images/cms-themes-mkwebdiary2-bg-btn-right.gif" width="10" height="25" alt="right" /></td>
            </tr>
  </table>
	
  
<div class="terms">[ category: <ul class="links inline"><li  class="first taxonomy_term_65"><a href="/cms/?q=taxonomy/term/65" rel="tag" title="
" class="taxonomy_term_65">Media</a></li>
<li  class="last taxonomy_term_24"><a href="/cms/?q=taxonomy/term/24" rel="tag" title="" class="taxonomy_term_24">Webdiary Community</a></li>
</ul> ]</div>
</div>
<table width="60%"  border="0" cellpadding="0" cellspacing="0" style="margin-top:8px;">
      <tr>
        <td height="15" class="dotted-line"><img src="/files/includes/images/cms-images-spacer.gif" height="15" width="1" alt="spacer" /></td>
      </tr>
</table><div class="node" style="padding-right:10px">
    	<div class="info">Submitted by Margo Kingston on October 24, 2005 - 9:06pm.</div>
    <div class="article-title"><a href="/cms/?q=node/2" title="Webdiary Charter">Webdiary Charter</a></div>
        <div class="content">
  I believe:<br />- that there is a vacuum of original, genuine, passionate and accessible debate on the great political, economic and social issues of our time in the mainstream media, despite the desire of thinking Australians in all age groups to read and participate in such debates<br />- that newspapers have lost their connection with the readers they serve<br />- that the future of news media which serves its democratic function to inform, expose and analyse the world around us lies in a collaboration between journalists and readers through independent news media.  </div>
    	<table border="0" cellspacing="0" cellpadding="0">
            <tr>
              <td width="10" height="25"><img src="/files/includes/images/cms-themes-mkwebdiary2-bg-btn-left.gif" width="10" height="25" alt="left" /></td>
              <td style="background-image: url(/files/includes/images/cms-themes-mkwebdiary2-bg-btn.gif)" height="25"><div class="article-links"><ul class="links inline"><li  class="first last node_read_more"><a href="/cms/?q=node/2" title="Read the rest of this posting." class="node_read_more">Read more</a></li>
</ul></div></td>
              <td width="10" height="25"><img src="/files/includes/images/cms-themes-mkwebdiary2-bg-btn-right.gif" width="10" height="25" alt="right" /></td>
            </tr>
  </table>
	
  

<div class="terms">[ category: <ul class="links inline"><li  class="first taxonomy_term_65"><a href="/cms/?q=taxonomy/term/65" rel="tag" title="
" class="taxonomy_term_65">Media</a></li>
<li  class="last taxonomy_term_24"><a href="/cms/?q=taxonomy/term/24" rel="tag" title="" class="taxonomy_term_24">Webdiary Community</a></li>
</ul> ]</div>
</div>
<table width="60%"  border="0" cellpadding="0" cellspacing="0" style="margin-top:8px;">
      <tr>
        <td height="15" class="dotted-line"><img src="/files/includes/images/cms-images-spacer.gif" height="15" width="1" alt="spacer" /></td>
      </tr>
</table><div class="node" style="padding-right:10px">
    	    	<div class="info">Submitted by admin on October 10, 2005 - 9:31pm.</div>
    <div class="article-title"><a href="/#where-to-find-us" title="where to Find us on the Web?">Where to Find us on the Web?</a></div>
        <div class="content">
  
 <ul>
    <li><a href="http://www.huffingtonpost.com/entry/four-reasons-why-you-should-own-a-recreational-vehicle_us_57c9ba75e4b06c750dd9cf92">HuffingtonPost - 4 Reasons Why You Should Own a Recreational Vehicle</a></li>
    <li><a href="https://www.engadget.com/2016/04/17/how-technology-is-changing-the-travel-industry/">Engadget - How Technology is Changing the Travel Industry</a></li>
    <li><a href="http://www.groundreport.com/5-reasons-travel-alone/">Ground Report - 5 Reasons to Travel Alone</a></li>
	<li><a href="http://www.lifehack.org/384216/10-must-things-prepare-for-awesome-road-trip">LifeHack - 10 Things to Prepare for an Awesome Road Trip/a></li>
	<li><a href="http://www.business2community.com/leadership/successful-people-spend-weekends-01509703">Business2Community - How Successfull People Spend Their Weekends</a></li>
	<li><a href="http://www.tetongravity.com/story/adventure/why-australia-is-the-best-country-to-travel-in-a-campervan">Teton Gravity - Why Australia is the Best Country to Travel in a Campervan</a></li>
          
  </ul>

  </div>
    	<table border="0" cellspacing="0" cellpadding="0">
            <tr>
              <td width="10" height="25"><img src="/files/includes/images/cms-themes-mkwebdiary2-bg-btn-left.gif" width="10" height="25" alt="left" /></td>
              <td style="background-image: url(/files/includes/images/cms-themes-mkwebdiary2-bg-btn.gif)" height="25"><div class="article-links"><ul class="links inline"><li  class="first last node_read_more"><a href="/#where-to-find-us" title="Read the rest of this posting." class="node_read_more">Read more</a></li>
</ul></div></td>
              <td width="10" height="25"><img src="/files/includes/images/cms-themes-mkwebdiary2-bg-btn-right.gif" width="10" height="25" alt="right" /></td>
            </tr>
  </table>








<div class="terms">[ category: <ul class="links inline"><li  class="first last taxonomy_term_24"><a href="/cms/?q=taxonomy/term/24" rel="tag" title="" class="taxonomy_term_24">Webdiary Community</a></li>
</ul> ]</div>
</div>
<table width="60%"  border="0" cellpadding="0" cellspacing="0" style="margin-top:8px;">
      <tr>
        <td height="15" class="dotted-line"><img src="/files/includes/images/cms-images-spacer.gif" height="15" width="1" alt="spacer" /></td>
      </tr>
</table>            <!-- end main content -->
	</div>	</td>
  </tr>
  <tr bgcolor="#CD0606">
    <td colspan="2" style="border-top:2px solid #FFFFFF"><table width="100%"  border="0" cellspacing="0" cellpadding="0">
      <tr>
        <td style="width:195px; height:20px;" align="left" bgcolor="#CD0606"><span class="copyright">&copy; 2005-2011, Webdiary Pty Ltd</span></td>
        <td align="right" bgcolor="#CD0606">
		<div class="footer_links"><a href="/cms/?q=node/303">Advertise</a></div>
        <div class="footer_links" style="border-right:1px solid #FFFFFF"><a href="/cms/?q=node/304">Donate</a></div>
        <div class="footer_links" style="border-right:1px solid #FFFFFF"><a href="/cms/?q=node/257">About</a></div>
        <div class="footer_links" style="border-right:1px solid #FFFFFF"><a href="/cms/?q=contact">Contact</a></div>
        <div class="footer_links" style="border-right:1px solid #FFFFFF"><a href="/cms/?q=archive">Archives</a></div>
        <div class="footer_links" style="border-right:1px solid #FFFFFF"><a href="/cms/?q=">Home</a></div>		</td>
      </tr>
    </table>    </td>
  </tr>
  <tr bgcolor="#00376A">
    <td colspan="2"><table width="100%" border="0" cellspacing="0" cellpadding="5">
      <tr>
        <td style="width:60px; height:50px;" align="right" valign="top" bgcolor="#00376a" class="disclaimer"><b>Disclaimer:</b></td>
        <td style="width:870px; height:50px;" align="left" valign="top" bgcolor="#00376a" class="disclaimer">This site is home to many debates, and the views expressed on this site are not necessarily those of the site editors. <br />
Contributors submit comments on their own responsibility: if you believe that a comment is incorrect or offensive in any way, <br /> 
please submit a comment to that effect and we will make corrections or deletions as necessary.
  </td>
      </tr>
    </table></td>
  </tr>
</table>
<table border="0" cellpadding="0" cellspacing="2" bgcolor="#FAFAFA" style="width:150px; margin-left:5px; border-left:1px solid #d7d7d7; border-right:1px solid #d7d7d7; border-bottom:1px solid #d7d7d7">
  <tr>
    <td align="left" valign="top" bgcolor="#FAFAFA">
<div id="rightnav">
<div id="block-block-1" class="block block-block">


  <div class="content"><center>
<a href="?q=node/255" style="width:130px; height:160px; padding-left:0px; padding-right:0px; padding-top:5px;"><img src="/files/includes/images/cms-q-image-view-2053.jpg" width="130" height="155" style="border:3px double #444444" alt="Margo Kingston" /></a>
Photo &copy; Elaine Campaner
</center>
</div>
</div>
<div id="block-recentcomments-0" class="block block-recentcomments">

  <h2>Recent Comments</h2>

  <div class="content"><div class="recentcomments" style="padding-top:0.5em;border-bottom:1px solid #D7D7D7;">David Roffey: <a href="/cms/?q=node/3258#comment-94733">{whimper}</a> in <a href="/cms/?q=node/3258">Not with a bang ...</a> <em style='display:block;'>12 weeks 5 days ago</em></div><div class="recentcomments" style="padding-top:0.5em;border-bottom:1px solid #D7D7D7;">Jenny Hume: <a href="/cms/?q=node/3258#comment-94732">So long mate</a> in <a href="/cms/?q=node/3258">Not with a bang ...</a> <em style='display:block;'>12 weeks 6 days ago</em></div><div class="recentcomments" style="padding-top:0.5em;border-bottom:1px solid #D7D7D7;">Fiona Reynolds: <a href="/cms/?q=node/3258#comment-94731">Reds (under beds?)</a> in <a href="/cms/?q=node/3258">Not with a bang ...</a> <em style='display:block;'>13 weeks 1 day ago</em></div><div class="recentcomments" style="padding-top:0.5em;border-bottom:1px solid #D7D7D7;">Justin Obodie: <a href="/cms/?q=node/3258#comment-94730">Why not, with a bang?</a> in <a href="/cms/?q=node/3258">Not with a bang ...</a> <em style='display:block;'>13 weeks 1 day ago</em></div><div class="recentcomments" style="padding-top:0.5em;border-bottom:1px solid #D7D7D7;">Fiona Reynolds: <a href="/cms/?q=node/3258#comment-94729">Dear Albatross</a> in <a href="/cms/?q=node/3258">Not with a bang ...</a> <em style='display:block;'>13 weeks 1 day ago</em></div><div class="recentcomments" style="padding-top:0.5em;border-bottom:1px solid #D7D7D7;">Justin Obodie: <a href="/cms/?q=node/3258#comment-94728">Bye bye - and thanks for all them fishies</a> in <a href="/cms/?q=node/3258">Not with a bang ...</a> <em style='display:block;'>13 weeks 1 day ago</em></div><div class="recentcomments" style="padding-top:0.5em;border-bottom:1px solid #D7D7D7;">Michael Talbot-Wilson: <a href="/cms/?q=node/3258#comment-94726">Good luck</a> in <a href="/cms/?q=node/3258">Not with a bang ...</a> <em style='display:block;'>13 weeks 1 day ago</em></div><div class="recentcomments" style="padding-top:0.5em;border-bottom:1px solid #D7D7D7;">Fiona Reynolds: <a href="/cms/?q=node/3258#comment-94725">Goodnight and good luck</a> in <a href="/cms/?q=node/3258">Not with a bang ...</a> <em style='display:block;'>13 weeks 2 days ago</em></div><div class="recentcomments" style="padding-top:0.5em;border-bottom:1px solid #D7D7D7;">Richard Tonkin: <a href="/cms/?q=node/3257#comment-94724">Watch some of this crap and decide (link below)</a> in <a href="/cms/?q=node/3257">A quick note on war and journalism</a> <em style='display:block;'>13 weeks 5 days ago</em></div><div class="recentcomments" style="padding-top:0.5em;border-bottom:1px solid #D7D7D7;">Margo Kingston: <a href="/cms/?q=node/3258#comment-94723">bye, babe</a> in <a href="/cms/?q=node/3258">Not with a bang ...</a> <em style='display:block;'>13 weeks 6 days ago</em></div><div class="more-link"><a href="/cms/?q=recentcomments" title="Read the latest comments.">more</a></div></div>
</div>
</div>
</td>
  </tr>
</table>
<script type="text/javascript">
